App crashes consistently after entering PIN


#1

As the title mentions, this is consistent. No chance of me being able to log in using my current phone.

Can’t even log in with my work phone, since I’ve lost the SIM associated with the original phone # (for 2-step authentication).


#2

Hey there @Dan123 :slight_smile:

Already tried the usual uninstall/reinstall?


#3

Yup. If only it were that easy :frowning:


#4

HI there.

Thank you for contacting us.

Could you please let me know where are you based?


#5

I have downloaded your app but it crashes every time I enter my PIN. I have deleted the app and reinstalled but still the same issue. I am in Ireland. What is the problem?? Not a great start…


#6

I have the same problem, located in Iceland. When I enter the PIN the app crashes, always. So I can’t start using the app in anyway.


#7

I’m having the same issue, based in Ireland. Have tried reinstalling / restarting and no luck. Is there anything I can do?


#8

I’m having the exact same issue. iPhone user based in Ireland…


#9

Hey @saevar & @louderthoughts :slight_smile:

iPhone? Android? Which OS version? :iphone:

iOS 11.1 & :r: working fine for login here :confused:


#10

Iphone7 iOS 11.1.1
Tried deleting and installing again but the same thing happens over and over.

Could it be some geographical thing? Location based?


#11

We’re trying to figure this one out. Are you on the waiting list?


#12

I just got my email saying I was at the front and could register.


#13

We think we may have identified a fix. Would you mind helping us see if we have identified the problem?

If you give me your email and first name last name, I can add you to our beta test list.

Then if you download the Testflight app I could let you know when the app is available and see if it fixes your problem before we do a wider rollout


Getting started - I can't get past the passcode
#14

I have no idea how to do a private message. Please message me on Twitter, @louderthoughts. Chur!


#15

If anyone else would like to help also, just click my name and message me with your email and first name last name


#16

We have a beta build ready if anyone would like to try it?


#17

It also won’t let me PM you.

Thanks for your help.


#18

Great, thanks Nigel. I have added you to our list of beta testers. Can you download this app from the app store: https://itunes.apple.com/gb/app/testflight/id899247664?mt=8

Once you load that up, you should see Revolut 4.7.2 available from within TestFlight. Install it and let me know if it helps


#19

Test flight is looking for an invitation code before it’ll let me test and app?


#20

You should have an invite sent to your gmail address. If you click start testing I think you will see the code there. Let me know if you didn’t get the mail