Anyone having issues?

IOS bug, app closes without being able to do anything.
Just curious.
Tried to reset my device, but no difference.:thinking:

27 Likes

Yes, I have the same issue.

6 Likes

Tried to reinstall app but no difference😅

6 Likes
12 Likes

Matter of time then …
Thought my phone is glitching😆

7 Likes

I face similar issue. I tried to reinstall the app a couple of times. Still no luck. :triumph: :triumph: :triumph: :triumph:

4 Likes

Here it’s working again!

3 Likes

Yup. Revolut fixed it quickly :+1:

1 Like

I can’t verificate my account. Please fix it

yes Its a blank page in profile chat and cant login! Verify your phone number till yesterday it works well

I still can’t access my account since February!!! I have travel booked via Revolut and need to obtain a statement.

PLEASE can someone from Revolut contact me urgently.
Thanks.

1 Like

Hi everyone,

I just opened a new community account here, so please bear with me if I post in the wrong topic.

Unfortunately, my phone decided to have a major breakdown in this anyways serious time. However, this breakdown had the consequence that I had to reset my iPhone 8. Now since I did this, I have issues logging back into my Revolut app. First, it did not accept my Pin anymore, so I changed that. Then I activated the fingerprint login again. But every time I opened my app it asked again to change the password.

Due to that I decided to re-install the App. However, now I can’t log in at all anymore. I get the question for my phone number, then I enter the Pin (which it now actually accepts luckily), then I receive the SMS with the Revolut-Code. But this is the last step. After that it just states “unknown error occured”. If I go back to the pin it actually either states the same or “Something went wrong. Please try again later”.

Since I can’t log in to my App anymore, I can not contact anyone through the App and the phoneline also seems kinda busy right now.

Is there someone who can help me with this issue? or knows how to fix it?

Many thanks and best regards.

all fixed now, thanks!!!

Yes it is Thank you :kissing_heart::kissing_heart::kissing_heart::kissing_heart:

same here, working now !

same problem… re-install not working either !! , not good…concern for access to money

i have the same issue since i reset my settings on my iphone… i thought this is related to that, but appearently wider issue ? i tried re-install etc i cannot even login, as soon as i login it shuts down… i need this resolved ASAP!

Yes … thanks for the information :grinning::+1:

App lässt sich nicht öffnen …nach Passworteingabe geht sie sofort aus

Now back working thankfully :speak_no_evil::sunglasses: