Android "1" Notification won't clear!


#1

Since installing the app last week I have had a badge notification stuck on the app on my home screen and when I enter the app a notification sitting on the “more” tab. I have searched through everything and even uninstalled and reinstalled the app and I still can’t clear it. Any help would be much appreciated!


android / notification number on icon app doesn't disappear
#2

@AndreasK have you solved this before? I’ve seen a few topics of people with the same problem but can’t find a resolution!


#3

Hallo everyone,

Having the same issue since installing the Revolut App, yesterday it received an update - Notification-1 is still there eventough there’s no notification…

System: Nexus5x, Oreo, Revolut-App 4.7.3


#4

Same problem here. Out of interest are you from Ireland? I’m wondering if it started happening when they retracted phone insurence from the Irish market


#5

Yeah @gallagherbrian I’m also in Ireland


#6

I’m in Switzerland - did they have that phone-insurence in CH, and then retracted it there, too?


#7

Guys! Could you please send me your phone number associated with your account via DM?


#8

done (hopefully the right way :wink:


#9

Any joy lads? It’s wrecking my head! Haha


#10

I PM’d my number to @AndreasK but haven’t heard any update. Interestingly I looked at my friends (also in Ireland) Revolut android app at the weekend and he doesn’t have the persistent notification.


#11

Same here. I still have the notification but a few people I know with android don’t.


#12

@be-codified is having the same problem with ios


#13

No changes here so far…


#14

The team is working on a fix. Thank you for your help & patience guys :slight_smile:


android / notification number on icon app doesn't disappear
#15

Seems to be solved in the latest release.


#16

Yep, after the update, there was the Cryptocurrency-message, after that - “1”-Notification gone :slight_smile:

Thanks @revolut :slight_smile:


#17

Woop woop! All sorted here with the new update. HALLELUJAH :raised_hands:


#18

Hooray :tada: :tada:


#19

The problem was actually resolved but it is back, for about a week now. Clearing all the app data doesn’t help. Any ideas?


#20

Same with me - permanent “1”-Notification is back since last app-update…