4 Digit Verification code not working


#1

I have added funds to my account and a screen came up that my card needed verification but I can’t find a 4 digit code anywhere on my statement to use and I’ve tried possible digits that I could find on my statement but none of them work.

I had contacted support and was told I was being transferred to the appropriate team. This was over 2 hours ago and I have heard nothing.


#2

Where have you check it out? You should look into your original bank’s statement (issuer of the card which you have used to top up). If you do not see this operation (i meat top up) check in “pending” operations- still in your original bank.


#3

I have checked the statement of the card that I used to top-up. I see transactions for Revolut but there is no 4 digit code on the statement. The transactions show something similar to “Purchase - Domestic revolut.com 012910913019” but if im supposed to pick a 4 digit code out of that long string of numbers then I dont know which.


#4

In my case (ING) it wasn’t in “description”. It was in “name and address” field. Could you check it?


#5

There is no option for me to view name or addresses, only descriptions.


#6

but why? Is this still “pending”?
If yes- you have to wait until it is done.


#7

For my bank account it shows REVOLUT1234 so I guess :r: might have to change things?


#8

Nothing to worry about! We can confirm your card for you. Are you able to drop me a direct message?


#9

That’s perfect, but I cannot find anywhere to send a DM to you.


#10

I’ll do that for you :slight_smile:


#11

I got the same thing. Where on earth is the verification code? It isn’t in my bank account (TSB or Lloyds).


#12

It should be in the details of the card transaction. It is the same method Paypal uses to add a card.


#13

Thanks. It was not in my statement; instead I found it in my Pending Debit transactions online. Not obvious until you know where to look.


#14

The 4 digit code does not work Frank. It appears as REVOLUTxxxx REVOLUT.COM GB online but when I enter the digits (represented by xxxx here), the app tells me the code is incorrect.

​​Ray


#15

Has the app actively asked you to verify the card? When I was setting up a new card for top-ups months ago, it would not work unless I got notified by the app to do it. Unless then, it failed like you describe it.

(If you are asked to verify the card, I would contact support.)


#16

Thanks Frank. I was actively asked. Now waiting for support as you suggested.
Ray

​​Ray


#17

Fingers crossed. :wink:


#18

Hello Frank, finally sorted out. The number was hidden in the “Pending transactions section” of my online account. To further complicate matters, I had pending transactions from two different banks to Revolut and initially entered the code from the wrong bank. I finally unlocked my account via Twitter and all works like clockwork now.

​​Ray


#19

:+1:

Glad to hear it worked out.


#20

I have more or less similar problem. I topped up an account from my bank with debit card but I can not access my internetbanking until January, because I am on the other side of the world and security token of my bank expired. Can someone help me either to verify the card via other way or just return the money back and unblock my Revolut?